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Screws & Brackets

ATTENTION

TEST THE SIGN
BEFORE INSTALLING

IP67 Cable

(for 2 sided signs only)

Wall Mount
Slide the dual purpose wall mount or hanging brackets
into the channel/slot on the top and bottom of the frame.
Tighten the set screws on the brackets to lock them in place
near the corners of the frame preferably. Hold up the sign
on the wall in the desired position and screw it in place
on the wall using appropriate screws found at your local
hardware store. If installing on drywall it is recommended to
use appropriate drywall anchors. (Screws to mount on wall
not included).

Wall mount

sign mounting brackets
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REMOTE CONTROL BUTTON FUNCTION
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1) [Esc] Escape key or to go back to previous step
2) [Power] Turn on/ Turn off
3) [Symbol] To enter Symbol character
4) [Animation] To enter Animated effects
5) [Image] To enter Image from preloaded library
6) [Icon] To enter Icon or picture
7) [Neon] To add a Neon border, snow flakes or star bursts
8) [Stretch] To Stretch letters to fit all characters onto one screen
9) [Font Size] To change the Font Size
10) [F1] Enter Test pattern mode
11) [F2] N/A
12) [Width] To change the Width of each character
13) [CAPS] To change letters to Capital
14) [Font] To change the Font of each character
15) [Color] To change the Color of each character
16) [FN] Function Key *
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17) [Copy] To Copy only the attributes of the characters
18) [Paste] To Paste copied attributes to new character
19) [Attribute] To change the Attribute of each character
20) [Space] To enter a Space in-between words or characters
21) [Outline] To add an Outline to each character
22) [◄Speed] Left arrow to move cursor left or to slow down effect Speed
23) [Speed ►] Right arrow to move cursor right or to speed up effect Speed
24) [▲Effect] Up arrow to scroll up the menu or to change style of effect
25) [▼Effect] Down arrow to scroll down the menu or to change style of effect
26) [Enter] To Confirm selection
27) [Delete] To Delete character
28) [Menu] Main menu
* Fn , short for function, is a modifier key used in a compact layout to combine keys
which are usually activated separately. Pressing the Fn will allow the use of the
orange colored sub-characters on the buttons of the remote.

Menu and Sub-Menu Options
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1: Add MSG - Create New messages
[1] New MSG
[4] Insert Date

[2] Copy MSG
[5] Animation Content

[3] Insert Time
[6] New IMG

2: Mod MSG - Modify Messages
[1] Modify Message

3: Insert Contents - Insert New Contents
[1] Insert New Contents

4: Playlist - Create Playlist by selecting which messages to be turned On/Off

1.Add MSG
2.mod msG
3.insert Contents
4.playlist
5.Delete Msg

5: Delete MSG - Delete Messages
[1] Delete One MSG

[2] Delete All MSG

6: Set Time - Set Current Time and Date, Turn Sign On/OFF with timer
[1] Set Time
[3] Set Time On

[2] Set Date
[4] Set Time Off

7: Change Password - Prevents Unauthorized Changes to Sign
[1] Current Password [ ]

[2] New Password [ ]

8: User Setting - Additional User Settings
[1] Timer
[4] Brightness
[7] Menu Effect

[2] Sound
[5] Menu Font

[3] Password Lock
[6] Menu Background Auto

9: Factory Configuration - Configuration of Sign

6.set Time

1.New MSG
2.Copy MSG
3.iNSert Time
4.Insert Date
5.Animation
6.New IMG

01. ________ 02. ________
1.FORMAT 2.FREQUENCY 3.DURATION
1.FORMAT 2.FREQUENCY 3.DURATION
content

01. ________ 02. ________
1.Del one MSG 01. ________
2.Del all MSG Delete all ok?
1.set Time
2.set Date
3.set Time on
4.set Time off

7.change Password
8.User setting 1.Timer
2.sound

NEW PSWRD [

]

[ON]/[OFF]
[ON]/[OFF]
3.password lock [ON]/[OFF]
4.set Brightness 1.7:00AM 2.1:00 PM 3.10:00PM
5.Menu Font
1.BS 2.B 3.NS 4.N
6.menu Background Auto
[ON]/[OFF]
7.menu Effect
[ON]/[OFF]

9.Factory configuration

[

]

1. Add MSG
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1. How to Input a New Message
Press the [MENU] button on the remote control.
You will see (1. Add MSG. Once you see this, press [ENTER]on the remote control.
Now you will see (1. New MSG press [ENTER]
Now you will see (1. Single line press [ENTER]
You will see “INPUT YOUR MESSAGE” will scroll across the screen.
A Blinking Cursor will appear on the left side of the screen, which indicates the sign is ready for you to input your message.
Press [CAPS] then - Only Type in the first character of your message. (Default color is RED with GREEN outline) Once you
Type in the “first character”, move the cursor “blinking line” to the left of that character with the left arrow / speed
button.Once the cursor “blinking line” is in front of the first character, Press the [OUTLINE] button 1-time to remove the
Green Outline. (You can cycle thought the outline options for other outline colors.)
This will leave you with a RED character. To change the color from RED to GREEN press the [COLOR] button
1-time. (You can cycle thought the color options for other colors.)
Press the [FONT] button and cycle through the options to choose your font style.
When you have finished choosing your character options, move the cursor to the right of the character with the right arrow/ speed button
and finish typing your message. When done entering your message Press [ENTER]

* The Copy and Paste button functions will only copy and paste the
Width, Font, Color, Attribute, and Outline features to the letter selected.
It does not copy and paste the same letter itself.

1. Add MSG cont
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“Select a start effect” will scroll across the screen.
1.3D will appear. Scroll down to… 3.Manual. Press [ENTER]
1.Scroll will appear Press [ENTER] At this point you will see your message scroll , but it will not be the full message, this is a preview.
Press [ENTER] “Do you want to add additional effects?” [Y/N] will scroll across the screen press N for NO.
“COMPLETE” will scroll across the screen, then [Add MSG] will appear. Press [Esc] once to exit the menu.
Then you will see your message display across the sign.

(See the Effects Table for descriptions of each effect Page7)

1. 3D 2. Auto 3. Manual

3. Manual option
1. 3D option
-> Press [ENTER] then the screen will begin with the first style of 3D effect
-> Press [Up or Down/EFFECT] to preview how the 3D effect has different
variations to choose from.
-> Press [Left or Right/SPEED] to slow down or speed up the effect.
-> Press [ENTER] once an 3D effect style has been chosen.
It will momentarily display “Repeat” then [1]
-> Press [Up or Down/EFFECT] to increase or decrease the number of
times you want the effect to repeat
- Press [ENTER] to save.
The sign will momentarily display “Complete”

2. Auto option
-> Press [ENTER] to select Automatic Random Effects for all Start, Wait,
and End Effects.
The sign will momentarily display “Complete”

-> Press [ENTER] then the screen will begin with the list of start effects.
-> Press [Up or Down/EFFECT] to scroll through the available effects.
-> Press [ENTER] once an effect has been chosen to begin displaying a preview of that effect.
-> Press [Up or Down/EFFECT] to preview how the effect has different variations to choose from.
-> Press [Left or Right/SPEED]to slow down or speed up the effect.
-> Press [ENTER] once selection has been made.
“Select a wait effect” will scroll across the screen.
-> Press [Up or Down/EFFECT] to scroll through the available list of wait effects.
-> Press [Up or Down/EFFECT] to preview how the effect has different variations to choose from.
-> Press [Left or Right/SPEED]to slow down or speed up the effect.
-> Press [ENTER] once you choose the effect.
“Select a wait time” will scroll across the screen, then it will display 3.0s as the default seconds to wait.
-> Press [Up or Down/EFFECT] to increase or decrease the wait time.
-> Press [ENTER] once the duration has been set.
“Select an end effect” will scroll across the screen
-> Press [Up or Down/EFFECT] to scroll through the available list of End effects.
-> Press [Up or Down/EFFECT] to preview how the effect has different variations to choose from.
-> Press [Left or Right/SPEED]to slow down or speed up the effect.
-> Press [ENTER] once you choose the effect.
The Sign will display “Complete” once the new message has been saved
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* Note After inputting a message, you will be asked to choose the effects that you would like to use for displaying the message, starting off with

the appearance of the message and then how it leaves the display. (Note: When choosing an effect, the sign will preview what it will look like, before
you press okay. To speed up or slow down the effect, press the [Left Arrow] Speed button to slow down the effect and [Right Arrow] Speed button to
speed up the effect. To see different effect types, press [Up or Down Arrow/EFFECT] buttons to preview the different effects available on each category.

1

Start Effect

The effect used on your message as it enters
the display

2

1. 3D – 3D Effect makes the scrolling message appear 3 dimensional
2. Auto – Random Effects

Select Wait Effect

The effect used on your message while it is
holding on the display

3

Select End Effect

The effect used on your message while it
leaves the display

1. BG Image - Adds a background of colorful animated patterns

1. No Effect - The message leaves the screen with No effects given

2. Border - Adds a Border to the message

2. Fade Out - The message fades out of the screen

3. Stop - No effect, message will simply pause for limited time

3. Reduce - The message Contracts/Reduces until it is gone

(If chosen, Wait Effect and End Effect will also be random) 4. Animation - Adds a Background with animation
5. BG Color - Adds background colors or color effects on the characters
3. Manual – Choose Effects Manually

Effects Table

6. Special - Special effect of falling snow flakes or starbursts

4. Enlarge - The message Expands/Enlarges out of the screen
5. Laser - The message leaves the screen with a Laser
beam effect

1. Scroll – The message scrolls into the screen
2. Animations – The message appears after a short Animated effect
3. Letters – The message enters the screen one character at a time
4. Enlarge – The message enters the screen by expanding from Small to normal
5. Reduce – The message enters the screen by reducing from Large to normal
6. Laser – The message enters the screen with a Laser beam type of effect
7. No effect – The message appears on the screen instantly with No effects given
8. Pattern – The message materializes on the screen in a pattern effect

*Anytime during programming any message or feature pressing the [ESC] button will return to the
previous menu. Pressing the [MENU] button while in programming mode will exit the current screen
and return to play stored messages.
*Anytime during normal Playback of saved messages you can adjust the speed of the current message
by pressing [Left or Right/SPEED]
*Anytime during normal playback of saved messages you can adjust the brightness of the sign by
pressing [FN] followed immediately by pressing [Up or Down/EFFECT] then a black square with a
number from 1-10 will appear indicating the current brightness level. Press [Up or Down/EFFECT]
again to increase or decrease the brightness.
*Anytime during normal playback of saved messages you can insert any of the Pre-loaded images
in between the sequence of normal playback by simply pressing [IMAGE] when the messages are
playing. Then select the desired image as usual as described in section 1.Add MSG -> 6.How to input
Pre-loaded Images.
* Anytime during normal playback of saved messages you can add special effects (falling snowflakes,
Neon Border, or Starburst effect) to all messages in the normal playback by pressing [NEON]. Once it
is pressed during playback the effects will simply turn on beginning with falling snowflakes. Continue
pressing the button to see the other effects or to turn it off.

On a 1Row Sign (Available 1~2 Line)

To enter a 1 line message with the characters that fill the screen’s height, Simply start typing a
message. To enter a 2 line message press [FONT SIZE] and the cursor sign will shrink to half the screen
height indicating the text size available.
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On a 2Row Sign (Available 1~4 Line)

To enter a 1 line message with the characters that fill the screen’s height, Simply start typing a message
with the Keyboard. To enter a 2 line message press [FONT SIZE] and the cursor sign will shrink to show
the size of the character height which is half the size of the screen. To enter a 4 line message press
[FONT SIZE] until the cursor sign has shrunk to one quarter the screen height which indicates the text
size available.
There is one more text size option that will produce a character height that is three quarters the
screen height, unfortunately a two line message of different character sizes cannot be created when
selecting this character height.

< Cool Text Fonts & Effects, Over 500 Icons & Moving Images Programmed!>

* 5 Font types (Capital letters)

* 5 Font types (Lower case)

* 5 Font types (Numbers)

* Symbols

* Font Color Variations

* Font Attributes

* 1Line input

* 2Line input

To Create a message with No Effects :

To Create a simple message that only Scrolls :

1) 1.Add MSG
2) 1.New MSG
3) Enter your Message
4) Start Effect => 3.Manual => 7.No Effect
5) 5.Wait Effect = 3.Stop
6) Select wait time as desired
7) End Effect => 1.No Effect

1) 1.Add MSG
2) 1.New MSG
3) Enter your Message
4) Start Effect => 3.Manual => 1.Scroll
Do you want to add additional effects? [Y/N] - Select ‘N’
5) 5.Wait Effect = 3.Stop
6) Select wait time as 0.0s
7) It will say ‘Complete’

To Create a Long Scrolling message that
pauses with background effects :
1) 1.Add MSG
2) 1.New MSG
3) Enter your Message
4) Start Effect => 3.Manual => 1.Scroll
Do you want to add additional effects? [Y/N] - Select ‘Y’
5) 5.Wait Effect = Choose as desired
6) Select wait time for the pause duration when scrolling
7) It will say ‘Complete’
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1. Animated Icons

2. Non-Animated Icons
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2. How to Copy a Message
Press the [MENU] on the top right of the hand held remote
1. Add MSG -> Press [ENTER] then scroll down to Copy MSG.
2. Copy MSG -> Press [ENTER] then it will display a preview of the first message stored in memory.
-> Press [Up or Down/EFFECT] to scroll through all saved messages to locate the desired message to be copied.
-> Press [ENTER] and “Specify your message” will scroll across, then the screen will display the message that was copied
and be ready to either modify, add more text or to copy as is. Follow the normal steps for selecting the desired effects.

3. How to Insert the Time
Press the [MENU] on the top right of the hand held remote
1. Add MSG -> Press [ENTER] Then scroll down to Insert Time :
3. Insert Time -> Press [ENTER] Then there are 3 settings that must be set up in
order to display the Time.
1. Format -> Press [ENTER]
then press [Up or Down/EFFECT] to select from the 3 format types of
displaying time
-> Press [ENTER] to select desired format : (a) 12:00PM (b) 12:00:00 (c) 12:00
2. Frequency *
-> Press [ENTER] then [0min] will appear.
-> Press [Up or Down/EFFECT] to select the Frequency (between 0 minutes up
to 60 minutes) that the Time display will interrupt the current message
playing and display the time.
-> Press [Enter] to save and it will return to 2. Frequency.
-> Press [MENU] to begin playing the messages or [ESC] to return back to the previous menu
3. Duration
-> Press [ENTER] then [5sec] will appear as default.
-> Press [Up or Down/EFFECT] to select the Duration (Between 0 Seconds up to
60 Seconds) that the Time will hold on the screen when it is being displayed.
-> Press [ENTER] to save the Duration and it will return to 3. Duration screen.
-> Press [MENU] to begin playing the messages or [ESC] to return back to the previous menu
* Note the Time display cannot be scheduled to display the way messages are typically entered
in a sequential order, meaning that there is no way to insert a Time display between a specified
message intentionally

<3 format types>
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4. How to Insert the Date
Press the [MENU] on the top right of the hand held remote
1. Add MSG -> Press [ENTER] Then scroll down to Insert Date:
4. Insert Date -> Press [ENTER] Then there are 3 settings that must be set up in order to
display the Date.
1. Format -> Press [Enter]
-> then press [Up or Down/EFFECT] to select from the 2 format types of displaying the Date
-> Press [ENTER] to select desired format : (a) 12-07-15 (b) 7-Dec-2015
2. Frequency *
-> Press [ENTER] then [0min] will appear.
-> Press [Up or Down/EFFECT] to select the Frequency (between 0 minutes up to 60 minutes)
that the Date display will interrupt the current message playing and display the time.
-> Press [Enter] to save and it will return to 2. Frequency.
-> Press [MENU] to begin playing the messages or [ESC] to return back to the previous menu
3. Duration
-> Press [ENTER] then [5sec] will appear as default.
-> Press [Up or Down/EFFECT] to select the Duration (Between 0 Seconds up to 60 Seconds)
that the Date will hold on the screen when it is being displayed.
-> Press [ENTER] to save the Duration and it will return to 3. Duration.
-> Press [MENU] to begin playing the messages or [ESC] to return back to the previous menu
* Note the Date display cannot be scheduled to display the way messages are typically
entered in a sequential order, meaning that there is no way to insert a Date display between
a specified message intentionally.

<2 format types>
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5. How to Insert Pre-loaded Animations
Press the [MENU] on the top right of the hand held remote
1. Add MSG -> Press [ENTER]
1. New MSG -> Press [Down Arrow/EFFECT] then scroll down to Animation Contents.
5. Animation Content
-> Press [ENTER] then the Screen will play the first animated display.
-> Press [Up or Down/EFFECT] to preview all available animations.
-> Press [ENTER] to select the desired animation.
The Screen will flash “Complete” once the selection has been saved.

6. How to Insert Pre-loaded Images
Press the [MENU] on the top right of the hand held remote
1. Add MSG -> Press [ENTER]
1. New MSG -> Press [Down Arrow/EFFECT] then scroll down to New IMG.
6. New IMG -> Press [ENTER]
-> Press [Up or Down/EFFECT] to scroll through the available categories
-> Press [ENTER] once the category has been selected to browse through the images for that category
-> Press [ENTER] to select the desired image. The screen will display 5sec as the default duration to display the image.
-> Press [Up and Down/EFFECT] to increase or decrease the seconds that the image will hold on the display.
-> Press [ENTER] to select the desired Image.
The Screen will flash “Complete” once the selection has been saved.

2. Mod MSG
1. How to Modify a Message
Press the [MENU] on the top right of the hand held remote
1. Add MSG -> Press [Down Arrow/EFFECT] then scroll down to Mod MSG.
2. Mod MSG -> Press [ENTER] then the first message will be displayed in preview mode with a blacked out square
in the center of the display showing the number “1” for the first message.
-> Press [Up or Down/EFFECT] to scroll through the saved messages to select the message that is to be modified.
-> Press [ENTER] then “Modify your message” will scroll across the screen and then the message will be displayed
and the cursor flashing, which indicates that the message is ready for modification.
-> Press [ENTER] once the message has been modified or changed and then follow the normal steps for selecting
the desired effects. Once completed, the screen will return to the next message in memory ready to continue
modifying the messages if desired.
-> Press [MENU] to begin playing the messages or [ESC] to return back to the previous menu.

3. Insert Contents
1. How to Insert a new message in the playlist
between other previously saved messages.
Press the [MENU] on the top right of the hand held remote
1. Add MSG -> Press [Down Arrow/EFFECT] then scroll down to Insert Contents.
2. Insert Contents -> Press [ENTER] then the first message will be displayed in preview mode with a blacked out
square in the center of the display showing the number “1” for the first message.
-> Press [Up or Down/EFFECT] to scroll through the saved messages to select the position in the playlist that
the new message will be inserted.
-> Press [ENTER] to select then 1.New MSG will be displayed.
Continue entering a new message as usual.
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4. Playlist

1. How to Turn on/off selected messages in the Playlist.
Press the [MENU] on the top right of the hand held remote

* Example1

1. Add MSG -> Press [Down Arrow/EFFECT] then scroll down to Playlist
2. Playlist -> Press [ENTER] then the first part of the first message will be displayed with a small o in front of the message.
* See Example1
-> Press [Left or Right/SPEED]to deactivate that message for playback which is represented by the small “ o “ in front
* Example2
which will change to a small “ x “ o means on / x means off. * See Example2
-> Press [Up or Down/EFFECT] to scroll through all the saved messages to select the which messages should be on and
which should be off.
-> Press [ENTER] once all the selections have been made and the sign will return to normal playback of saved messages.

1. How to Delete Messages.
Press the [MENU] on the top right of the hand held remote
1. Add MSG -> Press [Down Arrow/EFFECT] then scroll down to Delete MSG.
2. Delete MSG -> Press [ENTER]
-> Press [Up or Down/EFFECT] and select 1.Del One MSG or 2.Del All MSG
1. Del One MSG (Delete One Message at a time) -> Press [ENTER] then the first message in the playlist will be displayed
with a number indicating which message it is in the playlist.
- Example: 1. Sample message
-> Press [Up or Down/EFFECT] to locate the message to be deleted
-> press [ENTER] once the message has selected. It will then ask “Delete OK?”
-> Press [ENTER] again to delete it.
Continue to delete other messages or press [ESC] to return to previous menu or press [MENU] to return to normal
playback of saved messages.
2. Del All MSG (Delete All Messages at once) -> Press [ENTER] then it will ask “Delete All OK?”
-> Press [ENTER] again to delete it.
The Sign will return to 2. Del All MSG and all messages will be erased. To confirm that it was all deleted properly,
press [ENTER] again and if it was already deleted properly the sign will read “Could not find a MSG”

5. Delete MSG

6. Set Time
1. How to Set the Time
Press the [MENU] on the top right of the hand held remote
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* Example

1. Add MSG -> Press [Down Arrow/EFFECT] then scroll down to Set Time.
2. Set Time -> Press [ENTER]
-> Press [Up or Down/EFFECT] and select 1.Set Time, 2.Set Date, 3.Set Time On or 4.Set Time off
1. Set Time -> Press [ENTER]
The screen will display the complete time with the first digit(s) for the hours colored differently from
the rest of the digits. The digits in different color can be adjusted by pressing [Up or Down/EFFECT]
-> Press [Right Arrow/SPEED] to select the remaining digits for minutes and seconds and change them
accordingly.
-> Press [ENTER] to save
2. Set Date -> Press [ENTER]
The screen will display the complete Date starting with the Year colored differently from the rest of the date.
The digits in different color can be adjusted by pressing [Up or Down/EFFECT]
-> Press [Right Arrow/SPEED] to select the remaining digits for the Month and Day and change them
accordingly.
-> Press [ENTER] to save
3. Set Time On -> Press [ENTER]
The screen will display the time range from 00:00 up to 23:59
The first part of the time (hours) will be colored differently from the rest of the time. The differently colored
date info can be adjusted by pressing [Up or Down/EFFECT]
-> Press [Right Arrow/SPEED] to select the remaining digits for the Minutes and change them accordingly.
-> Press [ENTER] to save once the time has been entered
4. Set Time Off -> Press [ENTER]
The screen will display the time range from 00:00 up to 23:59
The first part of the time (hours) will be colored differently from the rest of the time.
The digits in different color can be adjusted by pressing [Up or Down/EFFECT]
-> Press [Right Arrow/SPEED] to select the remaining digits for the Minutes and change them accordingly.
-> Press [ENTER] to save once the time has been entered

* Example

7. Change Password
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1. How to Change or Create a New Password
Press the [MENU] on the top right of the hand held remote
1.Add MSG -> Press [Down Arrow/EFFECT] then scroll down to Change Password.
7.Change Password
-> Press [ENTER] then the screen will ask for a New Password [ ]
-> Enter your new Password, press [ENTER], then the screen will ask to Input Again [
-> “Modified PWD” will scroll across the screen

], press [ENTER]

* Note To activate the use of a password go to 8.User Setting -> 3.Password Lock -> ON

8. User Setting
1. Additional User Settings
Press the [MENU] on the top right of the hand held remote
1.Add MSG -> Press [Down Arrow/EFFECT] then scroll down to User Setting.
8.User Setting -> Press [ENTER]
-> Press [Up or Down/EFFECT] and select from the list :

1.Timer -> Press [ENTER] -> Select ON/OFF to Enable/Disable the Timer feature that is configured under

Main menu section: 6.Set time -> 3.Set Time On & 4.Set Time off. Once a change to ON or OFF has been
made be sure to press [MENU] again to exit and save the change.

2.Sound -> Press [ENTER] -> Select ON/OFF to switch the beeping sound on or off when pressing the
remote control buttons. Once a change to ON or OFF has been made be sure to press [MENU] again to exit
and save the change.
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3. Password Lock -> This activates the password feature in order to prevent unauthorized changes on the Display.
-> Press [ENTER] -> Select ON/OFF -> Press [ENTER] then -> Press [MENU] to save.
Once a change to ON or OFF has been made be sure to press [MENU] again to exit and save the change.

* Example1

4. Set Brightness -> Press [ENTER] -> 3 time slots with different brightness levels can be scheduled,
for example Morning , Afternoon, and Evening.

The sign will ask for the first time slot and the level of brightness from 1 - 10 (10 being Max)
* See Example1
The first part of the time (hours) will be colored differently from the rest of the time.
The digits in different color can be adjusted by pressing [Up or Down/EFFECT].
Move the highlighted digits over to the last number on the Right to set the brightness level for that time.
* See Example2
Continue setting the time to change the brightness levels for the remaining 2 time slots as desired.

5. Menu Font -> Press [ENTER] to change the default Font when entering a new message.
Select the desired font option and press [ENTER] again, then press [MENU] to exit and save.
<1. BS - Bold Shadow / 2. B - Bold / 3. NS - Normal Shadow / 4. N - Normal>

6. Menu Background Auto -> Press [ENTER] -> Select ON/OFF. When Menu Background Effect is turned ON
this feature will randomly display different background effects in all the messages in saved memory during normal
playback
7. Menu Effect -> This changes the words of the Menu options itself from a simple color to a dynamic motion effect
-> Press [ENTER] -> Select ON/OFF -> Press [ENTER] Once a change to ON or OFF has been made be sure to press
[MENU] again to exit and save the change.

* Example2

Glossary Terms
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1) Main Controller

2) LED Module

3) Ribbon Cable

4) Driver Board

5) Power Supply

6) Receiving Sensor

1) Main Controller : This device is the main controlling component.
2) LED Module : The large square tile printed circuit board that has all the LED lamps embedded on it.
3) Ribbon Cable : The flat cables that send data from the main controller, to the buffer board, to the driver boards.
4) Driver Board : The small rectangular printed circuit board that is embedded on the back of each LED Module.
The ribbon cables are plugged into this unit and go from one unit to the next.
5) Power Supply : The silver box that the 110V power cable is attached to. This unit supplies all power to the components in the sign.
6) Receiving Sensor : The sensor on the front of the sign that detects the infrared signal from the remote.

Trouble Shooting Guide
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1. When the LED sign does not power on Check this first!
Power is properly Plugged-in
Replace Remote Battery

Still doesn’t work?
Follow these next step!

Make sure the sensor on the sign is facing you

1) Unplug the LED sign from electrical outlet, leave the LED sign
unplugged for at least 10 seconds, plug the LED sign back into the
electrical outlet. If the sign still does not power on continue trouble
-shooting.
2) Slide open the back cover before proceeding to next
troubleshooting steps
3) Check the internal power supply
to see if the green power indicator
light is on.

How to open

the Aluminum
back cover?

4) Check the power wire plugs on the
driver boards and main controller
to see if they are fully seated and
securely plugged in.

1) Unscrew the center screw.
2) Slide either side of the back cover to one side.
3) You may need to remove the back cover completely to see all the components.
5) Check the ribbon cables coming
off the main controller and the buffer
board to see if they are fully seated and
securely plugged in. Try removing and
reseating the ribbon cables several
times to get good contact
on all pins and create a
complete connection.

Power Plug is plugged in the outlet.

Note : Power must be unplugged before performing any trouble-shooting or checking parts, As a precaution wear gloves when handling any parts.
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2. When part of the sign is NOT showing properly
3) Check all ribbon cable connections on the main controller and
driver boards. Check to see if any of them are not fully seated,
during shipping these can become dislodged and may need to
be pressed back in completely. If this does not help, try removing
and reseating the ribbon cables several times to get good contact
on all pins and create a complete connection.

1) Slide open the back cover
2) Check the driver board that is embedded
on the back of the LED Module that is not
showing properly. Check to see if it is not fully
seated, during shipping these can become
dislodged and may need to be Pressed back
in completely.

<Check for Red light>

3. When the Remote control does not respond
Please replace the battery on the remote controller, and if the problem persist, follow the steps :
1. Check the IR receiver on the sign and check for a red light.
2. If you see the red light on the IR receiver, point the remote to the IR receiver, then press the [POWER] button.
3. If the sign is still not responding, please contact your dealer for additional support.

* If you need further assistance please contact your dealer.

PROGRAMMABLE SCROLLING

LED SIGN BOARD
INSTALLATION
GUIDE

Center Pole Mount (Pole and Bolts not included)

DO NOT weld any part of the MLS cabinet or the General Bracket; Bolt General Bracket and MLS cabinet ONLY! DO NOT drill additional holes into the MLS cabinet.
DO NOT house the MLS inside other enclosures.
* Actual product may differ in size and design from drawings shown above.

Double Pole Mount (Pole and Bolts not included)

DO NOT weld any part of the MLS cabinet or the General Bracket; Bolt General Bracket and MLS cabinet ONLY! DO NOT drill additional holes into the MLS cabinet.
DO NOT house the MLS inside other enclosures.
* Actual product may differ in size and design from drawings shown above.

Fixed Wall Mounts (Concrete Anchor Bolt not included)

DO NOT weld any part of the MLS cabinet or the General Bracket; Bolt General Bracket and MLS cabinet ONLY! DO NOT drill additional holes into the MLS cabinet.
DO NOT house the MLS inside other enclosures.
* Actual product may differ in size and design from drawings shown above.

